Xurrent Production EU is unavailable

Incident
February 27, 10:13pm

Xurrent Production EU is unavailable

Status: closed
Start: February 27, 9:53pm
End: February 27, 10:13pm
Duration: 20 minutes
Affected Components:
Xurrent Production EU
Update

February 27, 9:53pm

February 27, 9:53pm

At 02/28/2025 02:47:37 the check for Xurrent Production EU failed.

Resolved

February 27, 10:13pm

February 27, 10:13pm

This event has been resolved